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1.0 OVERVIEW 
Who Should Use This Guide? This Guide is used by a coach wanting to 
analyze data already captured by CREZ.  For help on how to capture video, 
see the “CREZ Video Capture and Tagging Guide”.  For help on how to 
capture game stats, see the “CREZ Scorer’s Guide”.   
Terminology. For clarity, CREZ Guides use the following terms. 

 event: typical game occurrence e.g. attempted shot, foul, play call, etc. 
 stats or statistics: calculations using events e.g. a player successfully 

making 40% of their 3pt attempts 
 box score event: standard events found in a typical box score e.g. steals 
 playcall: customized event e.g. tracking particular offenses, tipped 

passes, screens, etc.   
 Event Log: list of sequential events for one game (play-by-play) 
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Note that play calls and box score events combined represent all possible 
events in a game.  
 
2.0 ENTERING PLAYERS OR STAFF MEMBERS 
Note: To create plays or play calls, a staff member (coach, scout, etc.) must 
be created. Plays and play calls are stored with a particular staff member. 

2.1 Enter a New Player 
1) From the CREZ Main Menu select Personnel to open Personnel 

Manager.  
2) In the Personnel Manager, select New Player. 
3) Enter First Name and Last Name for the player and any other 

necessary information. 
4) Close player when done. 
Alternatively, you can create new players within a team’s roster.  See 
‘CREZ Scorer’s Guide’ for details. 

2.2 Enter a New Staff 
1) From the CREZ Main Menu select Personnel to open Personnel 

Manager.  
2) In the Personnel Manager, select New Staff. 
3) Enter First Name and Last Name for the staff and any other 

necessary information. 
4) Close window when done. 
Alternatively, you can create new staff within a team’s roster.  See 
‘CREZ Scorer’s Guide’ for details. 

2.3 Entering or Printing Rosters 
To enter or print a team roster, refer to the ‘CREZ Scorer’s Guide’. 

 
 
3.0 PLAY DIAGRAMMING 
A powerful feature in CREZ is the ability to create custom and formatted 
play diagrams.  If you just want to draw and store plays associated with any 
coach, then use the Plays environment.  If you want to enter playcalls (e.g., 

offensive sets) that will be tracked during a game, then use the Playcalls 
environment (Section 4.0). 
Plays can be drawn using a digital pen similar to paper and pencil if using a 
Tablet PC OR using a standard mouse OR using a compliant external digital 
writing pad, such as Wacom’s Bamboo product (search on the Internet for 
more information on this product – CREZ does not formally endorse this 
product, but suggests it as an inexpensive alternative to a Tablet PC). 
Key Point: plays (and playcalls) are always stored according to a Staff 
member. Also, any coach’s playcalls can be called in the GameStats 
environment (see Section 4.0 for details on invoking playcalls in GameStats). 

3.1 Using the Plays Environment 
Use Section 2.2 to create a new staff member.  Open that staff member’s 
window and select the Plays tab for play diagramming. 
There are a number of icons across the top of the page that assists 
drawing.  These icons are defined here. 

 

  Add a new play page 

  Select/Adjust pen ink color 

  Adjust line thickness 

  Drawing Assistant Palette (the “DAP). Used to create formatted 
graphics.  Icons for the DAP are: 

  Auto recognize text (Tablet PC or Vista only) 

  Insert #s and X’s and O’s 

  ‐ Cycles through #s, i.e. 1,2,3,4,5 
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 Change font type, size, style 

 Create straight line 

 Create curvy line 

 Create smooth circle 

  Arrow or pic at end of drawn line 

  Connect two lines drawn consecutively 

 Create dashed lines (to indicate passes) 

  Create wiggley line (to indicate dribbles) 
 

 Erase: just rub objects with pen tip 

 Select ink to be copied, pasted, or moved 

 Copy selected ink to Clipboard, then paste into another program 
such as i.e. Microsoft Word or Powerpoint 

  Copy entire page into Clipboard, then paste into another program 
such as i.e. Microsoft Word or Powerpoint 

 Create a FileLink icon to link to any existing file, such as a video 
clip; use ‘Select’ tool to move FileLink at any time 

 Paste an image into the play page 

 Clear the page of all text and diagrams 

 Change font type, size, style 
 

 Additional play pages can be added and accessed via tabs on the 
right hand side. 

 To create many play pages that exceeds the number of tabs on the 
right hand side, then group play pages into playbooks (Section 3.4). 

 Double-click the tab or go to Edit→Page Properties to access the 
Page Properties window for that page.  Page Properties allows 
changing the name of the page or set the page to be part of the 
GamePrep (see Section 6.0 for more info on GamePreps). 

3.2 Adding New Play Pages 

1) Select the  icon 
2) Name the page 
3) Select the type of template 
4) Press OK 

3.3 Template Manager 
The Template Manager is used to create backgrounds for play pages.  
That is, the Template Manager can create a page of courts and text boxes 
of various sizes that can be reused as a play page. Instead of 
photocopying a piece of paper over and over, just use the same template 
and modify in the future as necessary, a terrific feature. 

1) In a play page, select Edit→Template Manager 
2) Type in a Name for your template 
3) Select court(s) and drag’n’drop on page 
4) Note the drop down boxes contain courts of different sizes and 

orientations 
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5) Insert text box by selecting Text Box button, selecting a top left 
corner of the box on the page, and dragging the mouse/pen to the 
bottom right hand corner. 

6) Reposition courts as desired (current court is highlighted in red) 
7) When done, close window and save 

3.4 Create New Playbooks 
A playbook contains a set of play pages.   There is a default playbook 
when you first start drawing play pages.  Playbooks can be used to group 
offensive or defensive plays, or perhaps plays from season to season. If 
you want to create additional playbooks, follow these steps. 
1) Select Playbooks→New Playbooks 
2) Name your playbook 
3) Press OK 
4) Add play pages just as you added play pages to the default playbook. 
5) You can access any one of your playbooks by selecting one from the 

list under the Playbook. 

3.5 Printing/Exporting Play Pages 
 Print selected pages: File→Print Plays→Print Pages and select the 

play pages you want to print 
 Print current page: File→Print→ Print Current Page. 
 Create picture of page (convert to GIF picture format) : 

File→Export Play Page→GIF 
 Create web-ready page (convert to HTML format): File→Export 

Play Page→HTML. 
 
4.0 PLAYCALLS 
Play calls are predefined events and, like plays, are stored under a 
Staff member. Play calls are used to track custom events during a game, 
such as running a certain offense or performing a high post screen2, as 
examples. Play calls can be entered during a live game (and then tagged to 
video) or entered during post-game video editing.   

4.1 Creating Playcalls 
To create play calls, follow these steps: 
1) From the Main Menu select Personnel to open the Personnel 

Manager. 
2) Either select and Open an existing staff member or create a New 

Staff member. 
3) While in that staff’s environment, select the PlayCalls tab at the top. 
4) Select Add New PlayCall. 
5) Enter the playcall two-digit ‘Number’ and any other specific 

information. The two-digit number is required only if entering 
playcalls using the MGS; otherwise, the two-digit number is optional. 

6) All play diagramming features described in Sections 3.1-3.5 are 
available in the play call page. 

7) File→Save when finished.  Close staff’s environment if done. 

4.2 Invoking Playcalls During a Game 
Once you have created your playcalls, then create a game or open an 
existing game as per Section 2 in ‘CREZ Scorer’s Guide’.   
Important Concept! A play call has duration.  For example, if running a 
particular offense, the playcall typically starts when the ball crosses half 
court and ends at a later time when some box score event (foul, shot, 
turnover, timeout) occurs.  In contrast, a box score event (shot, steal, etc.) 
is just a single instance in time and has no duration.  
CREZ has two ways to define a playcall duration 1) by ending the 
playcall with a box score event and 2) by ending the playcall with an 
‘End Playcall’ event. To enter play calls with durations use either 
1) or 2) for the whole game.  Do NOT mix using 1) and 2) for the 
same game. 
1) Choosing a Set of Playcalls. You can use any staff’s set of playcalls 

during a game and you can change the set of playcalls that you are 
using at any point in the game.  When creating a new game, go to the 
Playcalls tab and choose any staff’s set of playcalls for each of the 
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Home and Away teams.  During the game, open File→Game 
Settings and go to the Playcalls tab and choose. 

2) Playcalls and Box Score Events. To include playcalls during the 
game while collecting all box score events at the same time, follow 
these directions depending on your scoring method. 
a. MGS. Write ‘P’ followed by the two digit playcall number to 

enter playcalls for the Home team.  Write ‘C’ followed by the 
two digit playcall number to enter playcalls for the Away team. 

b. All scoring systems. Click on Playcalls under the Home or 
Away rosters, depending on the team for which you are 
collecting play calls.  Then just click on the desired play call in 
the popup window when required.  When you enter the next 
game event (e.g. attempted shot, steal) then that event ends the 
play call. Do NOT use the End Playcall button since the box 
score event that follows the playcall will end that playcall. 

c. Keyboard. Enter the letter ‘C’ to indicate the playcall for either 
the Home or Away team, depending on which team currently has 
the ball.  Limitation: only offensive playcalls for both teams or 
offensive/defensive playcalls for one team can be entered using 
Keyboard entry. 

3) Play Calls Without Box Score Events. To include playcalls during 
the game while not tracking box score events do the following). 
Click on Playcalls under the Home or Away rosters for one or both 
teams.  Just click the desired play call in the popup window when 
required.  *** Use the End Playcall button to end the playcall. *** 

 
*** Important Note *** 

You must terminate each playcall in exactly the same manner for 
the whole game. So, if the first playcall ends with a box score 
event, then all playcalls in that game must end with a box score 
event.  If the first playcall ends with selecting End Playcall, then 
all playcalls must end using End Playcall. 

4.3 Modifying the Playcall List During a Game in Progress 

If you want to create a new playcall or modify an existing playcall during 
a game in progress, then do the following.   
1) From the Main Menu select Personnel to open the Personnel 

Manager. Locate and Open the staff member associated with the 
game’s playcalls. 

2) In the staff member’s environment, select the Play Calls tab. 
3) Make your changes to the playcalls. 
4) Save by using File→Save. 
5) Return to the GameStats window, open the required playcall list by 

clicking Playcalls for either home or away teams, and select Refresh 
List. 

4.4 Entering Sub Playcalls 
A sub playcall is a custom event that does not have any duration that 
takes place during a play call. Examples of sub playcalls include tipped 
passes and screens.   

 A sub playcall is created just like any other playcall (see Section 4.1 
and invoked just like any other playcall (see Section 4.2).  

 So, one can start a playcall (e.g. Motion offense) and then enter sub 
playcalls (e.g. pics, screens, tipped passes, double teams, etc.).   

 For statistical purposes, sub playcalls are associated with the first 
playcall of that sequence. 

 An example sequence might be: Motion (playcall), tipped pass (sub 
playcall), high post screen (sub playcall), attempted 3 pt shot (box 
score event).   These are all recorded as independent events, but 
when CREZ calculates statistics, it will associate the playcall and 
two sub playcalls with the attempted 3 pt shot. 

 Enter sub playcalls for all, none, or some of your playcalls. 
 Sub playcalls can then be searched in the team’s Video Analysis 

window. 
 
5.0 VIDEO ANALYSIS 
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Once game events are tagged to the video (see ‘CREZ Video Capture and 
Tagging Guide’ for directions), then CREZ provides the ability to search and 
play any desired clip and extract that clip for future use.   

Searching, viewing, and extracting clips can be performed (a) in GameStats 
for a single game and (b) under Video Analysis in a Team environment for 
multiple games. The Video Analysis environment gives the user more 
flexibility and search capabilities. 

5.1 Single Game Video Analysis (GameStats) 

5.1.1 Playing Back Selected Events 

Within GameStats, playback or extract tagged video clips by doing the 
following: 

1) From the Main Menu select Games to open Games Manager. Open 
the game associated with the game’s playcalls. 

2) Select the Pop In button to conveniently embed the video window in 
the scoring area, if preferred. 

3) Select (highlight) an event in the Event log.  Then, either right-click 
the event or select Play Selected to play that event.  The video will 
just continue playing past the end of the clip. 

4) Select Play Next to play the next event in the Event log. 
5) Select Extract to store the selected clip to a separate file. 
6) Use the Filter drop down box (located below the Event Log) to filter 

for specific events and/or use the Team filter to select a particular 
team’s events.  Select Show All to reset the filtering. 

 

5.1.2 Custom ‘On The Fly’ Tagging/Extracting of ‘Clips’ 

Within GameStats, tag or extract custom ‘on the fly’ clips directly from 
the video (without using play calls or events) by doing the following. On 
the right hand side of Video Analysis, there are buttons that enable Clip 
Tag (see Section 3.5 of ‘Video Capture and Analysis Guide’).  While 
watching the video, if you just viewed something of interest and want to 
go back in the video and tag it, then click Loop.  If it is the start of a play 

and you want to record it as a clip, then click Begin Clip.  Loop goes 
back in the video to start the clip and Begin Clip starts the clip right at 
that point. 

 
Here is how Loop and Begin Clip work: 
a. Loop loops back into the video by the number of seconds indicated 

beside the Loop button and plays the loop over and over.   
b. Begin Clip starts a clip at that video time. 
c. Cancel ends either Loop or Begin Clip. 
d. After Loop or Begin Clip has started, then the cursor moves to the 

Label box so that a text description can be typed in.  
e. Once a Loop or Begin Clip has been started, you can select Extract 

(save the clip to a file) or Tag (tag the clip in the Event Log) or 
Extract+Tag.   

f. Hit the escape ESC key to reset. 
All of these buttons can be activated by the keyboard so that the mouse is 
not required. This is the easiest way to use Clip Tags. Follow these keys: 

Ctrl-L – Loop 
Ctrl-B – Begin Clip 
ESC – Cancel 
Ctrl-E – Extract 
Ctrl-T – Tag 
Ctrl-+ - Extract+Tag 

5.2 Multi-Game Video Analysis (Team Environment) 

The Team Environment allows you to search for particular video clips 
over multiple games. 

1) From the Main Menu select Teams to open Team Manager. Locate 
and Open the desired team. 

2) Once in the team’s environment, select the Video Analysis tab. The 
Video Analysis window provides many search features. 

3) Choose the season(s) to view a list of games tagged to video for 
those seasons. 

4) The Games list can be selected to choose your desired games. 
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a. Check off desired games one at a time. 
b. To choose all games for searching, select the ‘checkmark’ 

symbol (found on the left in the list header).  
c. To clear all games, select the ‘box’ (found beside the 

‘checkmark’). 
d. To filter, right-click any of the titles (Date, Opponent, etc.) and 

select the desired filter. 
5) If desired, choose from the following: 

a. A particular event from the ‘Event Filter’ (e.g. all made 3 pt 
shots, all steals, etc.) 

b. A particular range of game times from the ‘Time Filter’ (e.g. 1st 
half, last 2 minutes, etc.) 

c. A particular start/stop time of the video clip by setting the ‘Start 
Time Before Event’ and ‘End Time After Event’.  These may 
have to be adjusted depending on the accuracy of tagged events 
to the video. 

d. Select ‘Players’/’PlayCalls’/’SubPlayCalls’ for ‘Current’ or 
‘Opposing’ teams. 

6) Select Append to List to create a Video List of events based on the 
selected criteria. 

7) In the Video List, check off the clips you want to view. 
8) With this list, do any one of the following: 

a. Select Play to view the clips in order. 
b. Select Extract to store the clips to separate video files.  Extract 

allows you to create clips that can be sent to other coaches, used 
in CREZ scouting reports, or share with other CREZ users. 

c. Select Merge to view the selected clips as one continuous video.  
In this case, you will have to set the Output (hard disk location to 
store the merged video), Compression (accept default or change 
the quality as required), and Video Size (accept default or 
change the quality as required).  Press OK.  Note: Windows 
limitations has forced this feature to be disabled for v3.0. 

9) Select new criteria and append to the list or use Clear and start a 
new search. 

 

6.0 GAMEPREP (SCOUTING REPORTS) 
A GamePrep (a scouting report) can be created for any team.   
Key Feature. A coach may store many, many notes for any team, but they 
only want to channel certain information to their players (or to another coach, 
or their coaching staff, or to a scout when promoting a player).  CREZ 
provides such tools to enter necessary information and then channel only 
selected information to the GamePrep. 
Format.  CREZ produces the GamePrep in an HTML format for ease of 
printing and mounting to a website.  GIF files are also produced. 
Content. The following information can be included in a GamePrep: 

a. Scouting notes on teams 
b. Scouting notes on individual players and coaches 
c. Play diagrams (with notes) 
d. Links to external files (i.e. video clips, pictures, articles, etc.) 

6.1 Including Team Scouting Notes 
1) From the CREZ Main Menu select Teams to open the Team 

Manager.  If the team does not exist, then go to the ‘CREZ Scorer’s 
Guide’ Section 2.1 for information on how to create a team. 

2) Enter text information in point form in the provided boxes: Offense, 
Defense, Transition, Miscellaneous. 

3) A FileLink is an icon embedded into text that provides a link to any 
file (video, picture, MSWord, PDF, …). You can create a FileLink 
by selecting one of the text boxes, then clicking on the FileLink icon 

 and selecting the appropriate file by browsing. 
4) CREZ has a convenient way to select only those notes that will 

appear in the GamePrep. Select GamePrep and a blue highlighter 
will appear as your mouse/pen pointer. If you select a row of text 
(just click the row) the text will appear in blue ink. Select again to 
change the text back to black. Blue text rows will appear in the 
GamePrep. Select GamePrep again to turn the blue highlighter off. 

6.2 Including Player Scouting Notes 
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1) From the CREZ Main Menu select Teams to open the Team 
Manager.  Find the team and Open. If the team does not exist, then 
go to the ‘CREZ Scorer’s Guide’ Section 2.1 for information on how 
to create a team.  

2) Under the Roster tab, select a player or staff members and select 
either Open Player or Open Staff. 

3) Enter point form information into the available text boxes (Offense, 
Defense, Miscellaneous, Medical Info) 

4) CREZ has a convenient way to channel some of these notes into the 
GamePrep. Select GamePrep and a blue highlighter will appear as 
your mouse/pen pointer. If you select a row of text it the text will 
appear blue. Select again to change the text back to black. Rows 
shown in blue text will appear in the GamePrep. Select GamePrep 
again to turn the blue highlighter off. 

6.3 Including Play Diagrams 
1) From the CREZ Main Menu select Teams to open Team Manager.  

Find the team and Open. If the team does not exist, then go to the 
‘CREZ Scorer’s Guide’ Section 2.1 to learn how to create a team.  

2) Under the Roster tab, select the head coach and select Open Staff. 
3) In the head coach’s environment, select the Plays tab. 
4) Tab to the page you wish to include in the GamePrep. 
5) Go to the menu item Edit→Page Properties … 
6) In the Page Properties window, check off the GamePrep Page box. 
7) Press OK. 
8) Repeat steps 4) to 7) to include any number of play pages. 

6.4 Generate the GamePrep 
1) Once you have setup the team/player notes and the play pages, then 

you are ready to generate the GamePrep.  
2) From the CREZ Main Menu select Teams to open the Team 

Manager.  Find the team and Open.  
3) From the menu, select Game Prep→Generate Game Prep. 
4) Follow the onscreen directions. 

 

 
 
7.0 STATISTICS AND SHOT CHARTS 
CREZ provides unprecedented tools for viewing multi-game team statistics 
and shot charts by team, player, and playcall.   

7.1 Accessing 
To view the team’s statistics page, do the following. 

1) Go to the CREZ Main Menu and select Teams to view the Team 
Manager.  

2) Find the desired team and Open.    
3) Select the team’s Statistics tab. All team statistics and shot charts are 

accessed in this window.   
4) We suggest that once you have a couple of games logged, then take a 

look at your statistics and experiment with this environment to 
become familiar with the different buttons, tabs, and menus. Details 
of this window are explained below. 

7.2 Selecting Games  
Choose the season(s) to view a list of games tagged to video for those 
seasons. The Games list can be used to choose any set of games.  Use 
these methods to help select games: 
a. Check off desired games one at a time. 
b. To choose all games, select the ‘checkmark’ (found in list header).  
c. To clear all games, select the ‘box’ (found in list header). 
d. To filter, right-click any of the titles (Date, Opponent, etc.) 

7.3 Viewing Multi-Game Box Scores by Players/Lineups/Play Calls  
Once the set of games has been selected, then you can choose to look at 
box score statistics via players, line-ups, or play calls.  Select the 
BoxScore button and then select one of the Player, Lineup, PlayCalls 
tabs on the right hand side to view associated statistics. 

7.4 Expanding Rows/Columns. 
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Anywhere you see a ‘+’ symbol indicates a row or column that can be 
expanded to reveal additional statistics.  CREZ does this to prevent 
overloading the screen with data and to allow you to drill down to see 
whatever piece of information you need.   
a. Columns displaying the Greek letter ‘μ’ represent an average.  

Expanding the column will show totals.  Expanding the column for 
minutes played also shows the number of quarters the player has 
played for those games.  This is helpful in states where counting 
quarters is required for high school eligibility rules. 

b. Expanding rows for Players show stats per game for each player.   
c. Expanding rows for Lineups show the stats for those five players 

when they played together.   
d. Expanding rows for PlayCalls – this is pretty amazing – show stats 

for playcalls across players, lineups, and games.   

7.5 Viewing Court Events by Players/Lineups/Playcalls 
Once the set of games has been selected, then you can choose to look at 
court events (such as shot charts) via players, line-ups, or play calls.  
Select the Court Events button and then select one of the Player, 
Lineup, PlayCalls tabs on the right hand side to view associated 
statistics.   
  

   
         
         
         
         
         
         

You can also view court events by any event.  By default, the FG (All) is 
selected.  However, this drop down menu lets you choose any game 
event and show where those events are taking place on the court. 

You can view the court events as just dots, just text, or both, by selecting 
the appropriate button.  Increase or decrease the size of the dot/text using 
the Size +/- buttons. 

Note that StatCrew does not capture court locations so stats provided by 
StatCrew XML files will not have shot charts, rebound charts, etc.  Also, 
Cybersports only tracks shot locations and not locations for rebounds, 
steals, etc. Cybersport XML files provide limited statistics.  If you want 
to capture court locations for all events, use the CREZ Minimal Glance 
System (MGS).  If you want to just capture shot charts, we recommend 
either the MGS or the CREZ Point’n’Click method for game scoring. See 
‘CREZ Scorer’s Guide’ for details on MGS or Point’n’Click. 

7.6 Viewing Shot Types by Players/Lineups/Play Calls 
Once the set of games has been selected, then you can choose to look at 
shot types (dribble left, dribble right, catch & shoot, etc.) and pressue 
(contested vs. uncontested) via players, line-ups, or play calls.  Select the 
Shot Types button and then select one of the Player, Lineup, PlayCalls 
tabs on the right hand side to view associated statistics.   

Shot types can only be captured using the CREZ Minimal Glance System 
(MGS).  Details can be found in the ‘CREZ Scorer’s Guide’. 

7.7 Viewing Ratings by Players/Lineups 

The usual methods for analyzing basketball statistics are known not to 
tell the complete picture.  Dean Oliver (author of “Basketball on Paper”) 
has recognized this for a long time and works professionally to analyze 
NBA basketball statistics.  The methods that he outlines in his book are 
used here to calculate the statistics.  See the CREZ Help documentation 
and Dean Oliver’s book for more details on the interpretation of these 
advanced statistics. 

- Outlined Circle indicates Made Shot 
- No outline indicates Missed Shot 
 
- Jump Shot 
- Dribble Left 
- Dribble Right 
- Catch and Shoot 
- Hook Shot 

7.8 Features – Viewing Specialized Stats 
You can view stats by the whole game (default), by half, by quarter, or 
by last 2 minutes of game.  Use the Whole Game drop down menu to 
choose your game time. 
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7.8.1 Opponent Stats 
Just select the Opponents check box and the next time you click the 
Show Stats button, the opponent stats will display as well.   

7.8.2 Normalizing the Stats 
Average Per Game. By default, the stats appear as the traditional 
averages per game.  However, these do not always tell the whole story. 
Average By 100 Possessions. In the drop down menu, choose ‘Average 
by 100 Possessions’ to calculate what is often referred to as “tempo-free” 
statistics.  A high paced game may lead to more points, however, your 
team may not be as efficient at scoring those points.  By averaging per 
100 possessions, the tempo of the game and the playing time of a 
player/line-up can be numerically ignored.  For more details on per 100 
possession statistics, take a look at the book by renowned basketball 
statistician, Dean Oliver, entitled “Basketball On Paper.”  There are also 
websites that provide this information for collegiate level basketball – 
now they are available for all levels of play with CREZ. 
Average Per 32/40/48 Minute Game. You can also use the drop down 
menu to average the game by 32, 40, or 48 minutes, depending on the 
duration of your game.  These stats remove the effect of varying playing 
time per player and per line-up.  For example, if someone scored 10 pts  
for 10 minutes of playing time in a 40 minute game, then their expected 
points if they played the whole game would be 40 pts. 

7.8.3 Box Score vs. Defensive Stats 
By default, the box score statistics appear. To view defensive statistics, 
use the drop down box that shows Box Score Stats and select Defensive 
Statistics.  This, for example, can show you how many offensive 
rebounds a particular line-up is giving up, important information that is 
not readily available any other way.   

7.8.4 Opponent Stats 
Just select the Opponents check box and the next time you click the 
Show Stats button, the opponent stats will display as well.   

7.9 Printing  Multi-Game Stats 

To print stats, go to the menu File→Printing→Stats.  These stats will 
print according to whatever you have currently displayed.  So, setup the 
stats window to view what you want and then print.   

 
8.0 EXCHANGING DATA 
8.1 Exporting CREZ Database Game Files 

If you just want to export a single game as a CREZ database file, you can 
do this one of two ways.  First, from the Main Menu, select Games to 
open Games Manager, and select the game you wish to export. Then 
either: 
a. Select Export Game; or 
b. Open, and in GameStats, select File→Generate→Export Database 

File. 
The Exchange environment allows you to easily select many games by 
team to export into a CREZ database file.  This allows you to share 
CREZ data with other CREZ users using the same or higher version. 
1) From the Main Menu, choose Exchange and select Export to open 

the Export Database window. 
2) Choose the teams of interest for exporting. 
3) Set the ‘Export Team Settings’.  Include Team Roster must be set.  

In addition, you can choose to export the personal information, play 
calls, plays, scouting info, or drills. 

4) Choose games to export based on the selected teams. 
5) If desired, choose to Include all Templates, Include all Playcall 

Templates, Remove Playcalls from Event logs, or Include All 
Drill Templates.  For example, if you are sending the games to 
someone outside of your staff, you probably want to remove the play 
calls from the event logs. 

6) Once everything is setup, choose Start Export.  The file should be 
stored with a *.sdf extension (*.sdf for v3.x files). 

7) Transfer *.sdf file using a memory key, email, etc. 
 
If you want to export all data, choose Export Entire Database. 
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Note: These *.crezdb files can be read into anyone else’s CREZ system using 
the same version or a higher version.   

8.2 Importing CREZ Database Game Files 
1) From the Main Menu, backup your database by choosing Backup 

Database and storing your database in an appropriate location. 
2) From the Main Menu, choose Exchange and select Import to open 

the CREZ - Import Data window. 
3) Browse to find the CREZ database (*.sdf) file. 
4) For each item, select one of the following flags: 

a. Insert. If an existing entry is found, CREZ will either combine 
the entries (e.g. for scouting text boxes) or ignore the new entry. 
If the current field is empty, any new information will replace it. 

b. Overwrite. If an existing entry is found, CREZ will either 
combine the entries (e.g. for scouting text boxes) or overwrite 
the current entry. If a field in the new database is empty, it is 
ignored.  

c. Ignore. Ignore means to not attempt to import that particular 
data. 

5) When ready, select Import Data.  Depending on the size of the 
database being imported and the speed of your computer this could 
take several minutes.  Give the program sufficient time to complete, 
even if it looks as though the computer stalled. 

8.3 Importing Third Party XMLs 
CREZ has the ability to read in CREZmonitor, StatCrew, Cybersports, 
and DakStats XMLs. An XML is just a formatted standard data file that, 
in these cases, stores the roster and play-by-play events. Using the 
advanced CREZscorer system to capture live game statistics is far easier 
and efficient. However, if your league mandates one of these three 
products at the scorer’s table, then you can input their XML files into 
CREZ. Some details: 
StatCrew. StatCrew does not include court positions so imported XML 
files will not display shot charts, rebound charts, etc.  Also, StatCrew 
XMLs do not include the timing information necessary for InstaTagging.   

Alternatively, you can import a StatCrew XML file and quickly tag each 
event to video as the video is played back using CREZ’s QuikTag feature 
(see ‘CREZ Video Capture and Tagging Guide’ for details).   
Note: CREZ does fully replace StatCrew at the scorer’s table using a 
more effective interface and generates the BXP output necessary to send 
to your conference/league.  The CREZscorer product is free. 
Cybersports.  As of Version 5, Cybersports provides court locations for 
shots and provides timing information necessary for InstaTagging.  After 
reading in a Cybersports XML, follow the directions for InstaTagging 
indicated in the ‘CREZ Video Capture and Tagging Guide’.  Note: 
CREZ fully replaces Cybersports at the scorer’s table, offers a more 
robust and reliable scoring system, and is free. 
DakStats.  As of v4.2, DakStats provides court locations only for shots 
and does not provide the timing information necessary for InstaTagging. 
Note: CREZ fully replaces DakStats at the scorer’s table with a far more 
understandable interface and is available to you at no cost. 
Here are the steps to import a third party XML. 
1) From the CREZ Main Menu, select Games to open Game Manager. 
2) Select Import XML. 
3) Browse and Open desired XML files. 
4) Load home and away teams if they already exist in the CREZ 

database.  If they do not exist, CREZ will take care of creating the 
teams and the players. 

5) Press Convert Data. 
6) If new rosters must be created a popup appears. Press Yes. 
7) Enter information as necessary in the Game Settings. 
8) Select Save Settings.  Game is now part of the CREZ database and 

will appear in the Game Manager. 

8.4 Importing NBA Data 
CREZ has the ability to read in domain NBA data.  NBA provides TS, 
XML, and WMV (game video) files.  Once these files are imported into 
CREZ, the game events are already tagged to the game video – no 
tagging required.  Once imported, you can go to Team Analysis (multi-
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games) or GameStats (single game) to view selected video clips and 
extract as required, as discussed in Section 5 of this guide. 
Follow these steps: 
1) From the CREZ Main Menu, select Games to open Game Manager. 
2) Select Import NBA. 
3) Browse and Open the desired .TS file. 
4) Browse and Open desired XML file.  CREZ assumes that the XML 

file and the WMV game video are stored in the same directory.  If 
this is not the case, you can fix this up in GameStats. 

5) Load home and away teams only if they already exist in the CREZ 
database.  If they do not exist, CREZ will take care of creating the 
teams and the players. 

6) Press Convert Data. 
7) If new rosters must be created a popup appears. Press Yes. 
8) Enter information as required in the Game Settings. 
9) Select Save Settings. 

 


